当前位置:安全资讯 >> 全文

CPU 漏洞补丁导致 Ubuntu 16.04 无法启动

发布时间:2018-1-11 18:42 标签: Ubuntu,CPU,Meltdown Spectre
分享到 0

更新接收 Meltdown Spectre 补丁的Ubuntu Xenial 16.0 用户称他们无法重启系统而且被强制回滚到早期的Linux 内核镜像版本。

Ubuntu 论坛、Ubuntu Launchpad 漏洞追踪系统以及 Reddit 论坛上很多用户称自己发现了这个问题。只有运行 Xenial 16.0 版本的 Ubuntu 用户受影响。这些用户表示升级到内核镜像 4.4.0-108 Ubuntu 16.04后无法启动系统。

Ubuntu OS 的提供商 Canonical 19日部署了 Linux 内核镜像 4.4.0-108 作为为 Ubuntu Xenial 16.04 用户推出的安全版本。

Canonical 公司的发言人并未就此事置评,不过本文发布后,该公司发布了两个新的 Ubuntu 16.04 更新,Linux 内核镜像是 4.4.0-109

汇报问题的其中一些用户表示新的内核版本可以使用。受影响用户也可回滚到内核镜像 4.4.0-104 解决重启问题。

本文由360代码卫士编译,不代表360观点,转载请注明“转自360代码卫士www.codesafe.cn”。
原文链接:https://www.bleepingcomputer.com/news/software/meltdown-and-spectre-patches-causing-boot-issues-for-ubuntu-16-04-computers/
参与讨论,请先 登录 | 注册

用户评论